summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-08-24 21:36:38 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-08-25 13:03:11 +0300
commitfd305cd9600adc87599ea5a9aa70ec7eb0a5ac10 (patch)
tree6ecb74171baeed5dad1924267aebfa2eb063ac7d /gnu/packages
parent4275727ac5ab29c833fd6306d153cdc4e9164dd6 (diff)
downloadguix-patches-fd305cd9600adc87599ea5a9aa70ec7eb0a5ac10.tar
guix-patches-fd305cd9600adc87599ea5a9aa70ec7eb0a5ac10.tar.gz
gnu: python-natsort: Reflow description.
* gnu/packages/python-xyz.scm (python-natsort)[description]: Rewrap description to normal columns.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index de8c7de6e2..e8763342f6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18207,13 +18207,13 @@ JSON) codec.")
(synopsis "Natural sorting for python and shell")
(description
"Natsort lets you apply natural sorting on lists instead of
- lexicographical. If you use the built-in @code{sorted} method in python
- on a list such as @code{[@code{a20}, @code{a9}, @code{a1}, @code{a4},
- @code{a10}]}, it would be returned as @code{[@code{a1}, @code{a10}, @code{a20},
- @code{a4}, @code{a9}]}. Natsort provides a function @code{natsorted} that
- identifies numbers and sorts them separately from strings. It can also sort
- version numbers, real numbers, mixed types and more, and comes with a shell
- command @command{natsort} that exposes this functionality in the command line.")
+lexicographical. If you use the built-in @code{sorted} method in python on a
+list such as @code{[@code{a20}, @code{a9}, @code{a1}, @code{a4}, @code{a10}]},
+it would be returned as @code{[@code{a1}, @code{a10}, @code{a20}, @code{a4},
+@code{a9}]}. Natsort provides a function @code{natsorted} that identifies
+numbers and sorts them separately from strings. It can also sort version
+numbers, real numbers, mixed types and more, and comes with a shell command
+@command{natsort} that exposes this functionality in the command line.")
(license license:expat)))
(define-public glances