summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index de8c7de6e2..e8763342f6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18207,13 +18207,13 @@ JSON) codec.")
(synopsis "Natural sorting for python and shell")
(description
"Natsort lets you apply natural sorting on lists instead of
- lexicographical. If you use the built-in @code{sorted} method in python
- on a list such as @code{[@code{a20}, @code{a9}, @code{a1}, @code{a4},
- @code{a10}]}, it would be returned as @code{[@code{a1}, @code{a10}, @code{a20},
- @code{a4}, @code{a9}]}. Natsort provides a function @code{natsorted} that
- identifies numbers and sorts them separately from strings. It can also sort
- version numbers, real numbers, mixed types and more, and comes with a shell
- command @command{natsort} that exposes this functionality in the command line.")
+lexicographical. If you use the built-in @code{sorted} method in python on a
+list such as @code{[@code{a20}, @code{a9}, @code{a1}, @code{a4}, @code{a10}]},
+it would be returned as @code{[@code{a1}, @code{a10}, @code{a20}, @code{a4},
+@code{a9}]}. Natsort provides a function @code{natsorted} that identifies
+numbers and sorts them separately from strings. It can also sort version
+numbers, real numbers, mixed types and more, and comes with a shell command
+@command{natsort} that exposes this functionality in the command line.")
(license license:expat)))
(define-public glances