summaryrefslogtreecommitdiff
path: root/gnu/packages/wine.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wine.scm')
-rw-r--r--gnu/packages/wine.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index 4e7d1b0699..fd7277a7af 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -484,9 +484,7 @@ integrated into the main branch.")
"wine-staging-patchset-data")
"/share/wine-staging/patches/patchinstall.sh")))
;; Exclude specific patches that conflict with FAudio.
- (invoke script (string-append "DESTDIR=" ".") "--all" "-W"
- "xaudio2-revert" "-W" "xaudio2_CommitChanges" "-W"
- "xaudio2_7-WMA_support" "-W" "xaudio2_7-CreateFX-FXEcho")
+ (invoke script (string-append "DESTDIR=" ".") "--all")
#t)))
(add-after 'install 'copy-wine32-binaries
(lambda* (#:key outputs #:allow-other-keys)