summaryrefslogtreecommitdiff
path: root/gnu/packages/wine.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-08-03 10:49:35 +0200
committerRutger Helling <rhelling@mykolab.com>2019-08-03 10:50:58 +0200
commit036feaf9cb245629332006038ef580858fa6bfbc (patch)
tree68c5f9a213f2fb637d79f274f451216805d69275 /gnu/packages/wine.scm
parent09fd82ce8c4c682ddd05b9f53cc0e21f2ac8f739 (diff)
downloadguix-patches-036feaf9cb245629332006038ef580858fa6bfbc.tar
guix-patches-036feaf9cb245629332006038ef580858fa6bfbc.tar.gz
gnu: wine64-staging: Adapt patch script.
* gnu/packages/wine.scm (wine64-staging)[arguments]: Don't exclude certain patches.
Diffstat (limited to 'gnu/packages/wine.scm')
-rw-r--r--gnu/packages/wine.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index 4e7d1b0699..fd7277a7af 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -484,9 +484,7 @@ integrated into the main branch.")
"wine-staging-patchset-data")
"/share/wine-staging/patches/patchinstall.sh")))
;; Exclude specific patches that conflict with FAudio.
- (invoke script (string-append "DESTDIR=" ".") "--all" "-W"
- "xaudio2-revert" "-W" "xaudio2_CommitChanges" "-W"
- "xaudio2_7-WMA_support" "-W" "xaudio2_7-CreateFX-FXEcho")
+ (invoke script (string-append "DESTDIR=" ".") "--all")
#t)))
(add-after 'install 'copy-wine32-binaries
(lambda* (#:key outputs #:allow-other-keys)