summaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm13
1 files changed, 5 insertions, 8 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 2236dca0b9..a0c0d0d84a 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -912,22 +912,19 @@ interface.")
(define-public telescope
(package
(name "telescope")
- (version "0.3")
+ (version "0.4.1")
(source
(origin
(method url-fetch)
- (uri (string-append "https://git.omarpolo.com/telescope/snapshot/"
- "telescope-" version ".tar.gz"))
+ (uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
+ version "/telescope-" version ".tar.gz"))
(sha256
- (base32 "1wg5x04n9iri7jx1lzhmd79j41grhjm3mpxn9qq9nf8n102wlvm3"))))
+ (base32 "086zps4nslv5isfw1b5gvms7vp3fglm7x1a6ks0h0wxarzj350bl"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f)) ;no tests
(native-inputs
- `(("autoconf" ,autoconf)
- ("automake" ,automake)
- ("bison" ,bison)
- ("gettext" ,gettext-minimal)))
+ `(("gettext" ,gettext-minimal)))
(inputs
`(("libevent" ,libevent)
("libressl" ,libressl)