summaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
authorcage <cage-dev@twistfold.it>2021-07-24 13:28:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-07-27 19:36:22 +0200
commitd0ec73907c2995034a34339f4a7c2c72c2e21fea (patch)
tree6ede2e15b01418a4076c93cfc1ca759b0a0d22c4 /gnu/packages/web-browsers.scm
parentf87f60a8b52b2bbdc07b9c96f02d819b1cb095da (diff)
downloadguix-patches-d0ec73907c2995034a34339f4a7c2c72c2e21fea.tar
guix-patches-d0ec73907c2995034a34339f4a7c2c72c2e21fea.tar.gz
gnu: telescope: Update to 0.4.1.
* gnu/packages/web-browsers.scm (telescope): Update to 0.4.1. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm13
1 files changed, 5 insertions, 8 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 2236dca0b9..a0c0d0d84a 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -912,22 +912,19 @@ interface.")
(define-public telescope
(package
(name "telescope")
- (version "0.3")
+ (version "0.4.1")
(source
(origin
(method url-fetch)
- (uri (string-append "https://git.omarpolo.com/telescope/snapshot/"
- "telescope-" version ".tar.gz"))
+ (uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
+ version "/telescope-" version ".tar.gz"))
(sha256
- (base32 "1wg5x04n9iri7jx1lzhmd79j41grhjm3mpxn9qq9nf8n102wlvm3"))))
+ (base32 "086zps4nslv5isfw1b5gvms7vp3fglm7x1a6ks0h0wxarzj350bl"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f)) ;no tests
(native-inputs
- `(("autoconf" ,autoconf)
- ("automake" ,automake)
- ("bison" ,bison)
- ("gettext" ,gettext-minimal)))
+ `(("gettext" ,gettext-minimal)))
(inputs
`(("libevent" ,libevent)
("libressl" ,libressl)