summaryrefslogtreecommitdiff
path: root/gnu/packages/vpn.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vpn.scm')
-rw-r--r--gnu/packages/vpn.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index becc505b34..4899dbe3b7 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -152,7 +152,7 @@ Only \"Universal TUN/TAP device driver support\" is needed in the kernel.")
(for-each (lambda (script)
(substitute* script
(("^PATH=.*") "")
- (("(/usr|)/s?bin/") "")
+ (("/usr/s?bin/") "")
(("\\[ +-x +([^]]+) +\\]" _ command)
(string-append "command -v >/dev/null 2>&1 "
command))))