summaryrefslogtreecommitdiff
path: root/gnu/packages/scanner.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/scanner.scm')
-rw-r--r--gnu/packages/scanner.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/scanner.scm b/gnu/packages/scanner.scm
index 9d4abe88c6..02424f0da2 100644
--- a/gnu/packages/scanner.scm
+++ b/gnu/packages/scanner.scm
@@ -75,7 +75,7 @@
;; For scripts/pixma_gen_options.py.
("python" ,python-wrapper)))
(inputs
- `(("libusb" ,libusb)))
+ (list libusb))
(arguments
`(#:phases
(modify-phases %standard-phases
@@ -231,7 +231,7 @@ package contains the library and drivers.")))
,name "-" ,version)))
(install-file "doc/README.txt" doc)))))))
(native-inputs
- `(("pkg-config" ,pkg-config)))
+ (list pkg-config))
(inputs
`(("dbus" ,dbus)
("libconfuse" ,libconfuse)
@@ -315,7 +315,7 @@ provided the driver also exposes the buttons.")
(rmdir (string-append out "/sbin"))
#t))))))
(native-inputs
- `(("pkg-config" ,pkg-config)))
+ (list pkg-config))
(inputs
`(("gtk+" ,gtk+-2)
("lcms" ,lcms)