summaryrefslogtreecommitdiff
path: root/gnu/packages/scanner.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 17:18:24 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 17:48:25 +0100
commit8394619baceb118df92e355377fd543bb1aa501a (patch)
tree504f07c2a9f88596a305b59ef45f941062426a52 /gnu/packages/scanner.scm
parentaca2defe0172868295941fd9f0e97886f6e9b2d4 (diff)
downloadguix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar
guix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar.gz
gnu: Simplify package inputs.
This commit was obtained by running: ./pre-inst-env guix style without any additional argument.
Diffstat (limited to 'gnu/packages/scanner.scm')
-rw-r--r--gnu/packages/scanner.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/scanner.scm b/gnu/packages/scanner.scm
index 9d4abe88c6..02424f0da2 100644
--- a/gnu/packages/scanner.scm
+++ b/gnu/packages/scanner.scm
@@ -75,7 +75,7 @@
;; For scripts/pixma_gen_options.py.
("python" ,python-wrapper)))
(inputs
- `(("libusb" ,libusb)))
+ (list libusb))
(arguments
`(#:phases
(modify-phases %standard-phases
@@ -231,7 +231,7 @@ package contains the library and drivers.")))
,name "-" ,version)))
(install-file "doc/README.txt" doc)))))))
(native-inputs
- `(("pkg-config" ,pkg-config)))
+ (list pkg-config))
(inputs
`(("dbus" ,dbus)
("libconfuse" ,libconfuse)
@@ -315,7 +315,7 @@ provided the driver also exposes the buttons.")
(rmdir (string-append out "/sbin"))
#t))))))
(native-inputs
- `(("pkg-config" ,pkg-config)))
+ (list pkg-config))
(inputs
`(("gtk+" ,gtk+-2)
("lcms" ,lcms)