summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm24
1 files changed, 12 insertions, 12 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index be6665a57f..8814f7cfd8 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1483,18 +1483,18 @@ set of plugins for interacting with pulseaudio and GStreamer.")
(native-inputs
(list glib perl pkg-config qtdeclarative-5))
(inputs
- `(("fontconfig" ,fontconfig)
- ("freetype" ,freetype)
- ("libx11" ,libx11)
- ("libxcomposite" ,libxcomposite)
- ("libxext" ,libxext)
- ("libxkbcommon" ,libxkbcommon)
- ("libxrender" ,libxrender)
- ("mesa" ,mesa)
- ("mtdev" ,mtdev)
- ("qtbase" ,qtbase-5)
- ("vulkan-headers" ,vulkan-headers)
- ("wayland" ,wayland)))
+ (list fontconfig
+ freetype
+ libx11
+ libxcomposite
+ libxext
+ libxkbcommon
+ libxrender
+ mesa
+ mtdev
+ qtbase-5
+ vulkan-headers
+ wayland))
(synopsis "Qt Wayland module")
(description "The Qt Wayland module provides the QtWayland client and
compositor libraries.")))