summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-08-10 19:44:17 +0200
committerMarius Bakke <marius@gnu.org>2022-08-11 00:21:11 +0200
commit0a078b5a31f0c93bbd97f153828da4c14fe3429a (patch)
tree8b1bea4bf06331646c3476463de66b72bdff6f07 /gnu/packages/qt.scm
parent88f976d1604e229c47ecfc16e0c95a36817d5043 (diff)
downloadguix-patches-0a078b5a31f0c93bbd97f153828da4c14fe3429a.tar
guix-patches-0a078b5a31f0c93bbd97f153828da4c14fe3429a.tar.gz
gnu: qtwayland: Remove input labels.
* gnu/packages/qt.scm (qtwayland)[inputs]: Remove labels.
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm24
1 files changed, 12 insertions, 12 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index be6665a57f..8814f7cfd8 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1483,18 +1483,18 @@ set of plugins for interacting with pulseaudio and GStreamer.")
(native-inputs
(list glib perl pkg-config qtdeclarative-5))
(inputs
- `(("fontconfig" ,fontconfig)
- ("freetype" ,freetype)
- ("libx11" ,libx11)
- ("libxcomposite" ,libxcomposite)
- ("libxext" ,libxext)
- ("libxkbcommon" ,libxkbcommon)
- ("libxrender" ,libxrender)
- ("mesa" ,mesa)
- ("mtdev" ,mtdev)
- ("qtbase" ,qtbase-5)
- ("vulkan-headers" ,vulkan-headers)
- ("wayland" ,wayland)))
+ (list fontconfig
+ freetype
+ libx11
+ libxcomposite
+ libxext
+ libxkbcommon
+ libxrender
+ mesa
+ mtdev
+ qtbase-5
+ vulkan-headers
+ wayland))
(synopsis "Qt Wayland module")
(description "The Qt Wayland module provides the QtWayland client and
compositor libraries.")))