summaryrefslogtreecommitdiff
path: root/gnu/packages/node.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/node.scm')
-rw-r--r--gnu/packages/node.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/node.scm b/gnu/packages/node.scm
index d0ffe8a398..ca8db58580 100644
--- a/gnu/packages/node.scm
+++ b/gnu/packages/node.scm
@@ -273,8 +273,9 @@ perfect for data-intensive real-time applications that run across distributed
devices.")
(home-page "https://nodejs.org/")
(license license:expat)
- (properties '((max-silent-time . 7200) ;2h, needed on ARM
- (timeout . 21600))))) ;6h
+ (properties '((max-silent-time . 7200) ;2h, needed on ARM
+ (timeout . 21600) ;6h
+ (cpe-name . "node.js")))))
;; This should be the latest version of node that still builds without
;; depending on llhttp.