summaryrefslogtreecommitdiff
path: root/gnu/packages/node.scm
diff options
context:
space:
mode:
authorJelle Licht <jlicht@fsfe.org>2021-11-15 21:38:16 +0100
committerJelle Licht <jlicht@fsfe.org>2021-11-15 22:43:23 +0100
commita69076e7921963e6931e0d5628ac99900f2bc796 (patch)
treef837006befb382fb15adccadc0fcef6cecb7dfae /gnu/packages/node.scm
parent847f2ae8590833141a1f81a7a3664a1177d99eac (diff)
downloadguix-patches-a69076e7921963e6931e0d5628ac99900f2bc796.tar
guix-patches-a69076e7921963e6931e0d5628ac99900f2bc796.tar.gz
gnu: node: Add cpe-name.
* gnu/packages/node.scm (node)[properties]: Add cpe-name.
Diffstat (limited to 'gnu/packages/node.scm')
-rw-r--r--gnu/packages/node.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/node.scm b/gnu/packages/node.scm
index d0ffe8a398..ca8db58580 100644
--- a/gnu/packages/node.scm
+++ b/gnu/packages/node.scm
@@ -273,8 +273,9 @@ perfect for data-intensive real-time applications that run across distributed
devices.")
(home-page "https://nodejs.org/")
(license license:expat)
- (properties '((max-silent-time . 7200) ;2h, needed on ARM
- (timeout . 21600))))) ;6h
+ (properties '((max-silent-time . 7200) ;2h, needed on ARM
+ (timeout . 21600) ;6h
+ (cpe-name . "node.js")))))
;; This should be the latest version of node that still builds without
;; depending on llhttp.