summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 02e3d279f0..9d77bdde09 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -1250,6 +1250,26 @@ B.Choppr is the successor of B.Slizr.")
(home-page "https://github.com/sjaehn/BChoppr")
(license license:gpl3+)))
+(define-public bshapr
+ (package
+ (inherit bsequencer)
+ (name "bshapr")
+ (version "0.8")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/sjaehn/BShapr")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0jlq5rjicc4fxlpk869dg0l5bwwz8k9aj2wfk9v89b0qw8l8kaxl"))))
+ (synopsis "Beat/envelope shaper LV2 plugin")
+ (description "B.Shapr is a beat/envelope shaper LV2 plugin.")
+ (home-page "https://github.com/sjaehn/BShapr")
+ (license license:gpl3+)))
+
(define-public solfege
(package
(name "solfege")