summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index cd300b05f4..2cbb0ca2e5 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -413,16 +413,17 @@ CorelDRAW documents of all versions.")
(native-inputs
`(("cppunit" ,cppunit)
("doxygen" ,doxygen)
- ("glm" ,glm)
("gperf" ,gperf)
- ("liblangtag" ,liblangtag)
- ("mdds" ,mdds)
("pkg-config" ,pkg-config)))
(propagated-inputs ; in Requires or Requires.private field of .pkg
- `(("librevenge" ,librevenge)
- ("libxml2" ,libxml2)))
+ `(("liblangtag" ,liblangtag)
+ ("librevenge" ,librevenge)
+ ("libxml2" ,libxml2)
+ ("zlib" ,zlib)))
(inputs
- `(("boost" ,boost)))
+ `(("boost" ,boost)
+ ("glm" ,glm)
+ ("mdds" ,mdds)))
(home-page "https://wiki.documentfoundation.org/DLP/Libraries/libetonyek")
(synopsis "Library for parsing the Apple Keynote format")
(description "Libetonyek is a library that parses the file format of