summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 9e881092c9..9ff5e3d7c0 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -692,6 +692,11 @@ as the 'native-search-paths' field."
(custom-gcc gcc "gfortran" '("fortran")
%generic-search-paths)))
+(define-public gdc-10
+ (hidden-package
+ (custom-gcc gcc-10 "gdc" '("d")
+ %generic-search-paths)))
+
(define-public libgccjit
(package
(inherit gcc-9)