summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 731e243f46..3b193eb21c 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1024,14 +1024,16 @@ falling, themeable graphics and sounds, and replays.")
(define-public wesnoth
(package
(name "wesnoth")
- (version "1.12.5")
+ (version "1.12.6")
(source (origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/wesnoth/"
+ (uri (string-append "mirror://sourceforge/wesnoth/wesnoth-"
+ (version-major+minor version) "/wesnoth-"
+ version "/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "07d8ms9ayswg2g530p0zwmz3d77zv68l6nmc718iq9sbv90av6jr"))))
+ "0kifp6g1dsr16m6ngjq2hx19h851fqg326ps3krnhpyix963h3x5"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no check target