summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-07-22 18:57:40 -0400
committerLeo Famulari <leo@famulari.name>2016-07-22 18:58:31 -0400
commitd227260d2f7833b6bdc55b8e3792378626ef3b69 (patch)
tree26d47d5d8ee8efb102323bca215429a8f8fe1095 /gnu/packages/games.scm
parentd778fa5ff6f4a860919eaf13db3f84cfc68cbee8 (diff)
parent26ad4adb5568c6ff370f446431b079520fb09615 (diff)
downloadguix-patches-d227260d2f7833b6bdc55b8e3792378626ef3b69.tar
guix-patches-d227260d2f7833b6bdc55b8e3792378626ef3b69.tar.gz
Merge branch 'master' into core-updates
Resolved conflicts: * gnu/packages/scheme.scm: Conflict in import of (guix licenses). On master, "#:hide (openssl)" was used. On core-updates, "#:select (some licenses)" was used. The latter won the conflict. * gnu/packages/version-control.scm (git)[arguments]: Whitespace conflict in 'install-shell-completion.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 731e243f46..3b193eb21c 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1024,14 +1024,16 @@ falling, themeable graphics and sounds, and replays.")
(define-public wesnoth
(package
(name "wesnoth")
- (version "1.12.5")
+ (version "1.12.6")
(source (origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/wesnoth/"
+ (uri (string-append "mirror://sourceforge/wesnoth/wesnoth-"
+ (version-major+minor version) "/wesnoth-"
+ version "/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "07d8ms9ayswg2g530p0zwmz3d77zv68l6nmc718iq9sbv90av6jr"))))
+ "0kifp6g1dsr16m6ngjq2hx19h851fqg326ps3krnhpyix963h3x5"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no check target