summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:22:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:40 +0200
commitf913f575ea186238fe72fb7bd090a309fba31fa5 (patch)
tree2d78deabf5c3f9b4559a8b6269af72182d2194a2 /gnu
parentc9bbc7274f6975ba567b6ebc0c57bfadb047897d (diff)
downloadguix-patches-f913f575ea186238fe72fb7bd090a309fba31fa5.tar
guix-patches-f913f575ea186238fe72fb7bd090a309fba31fa5.tar.gz
gnu: Add texlive-mparrows.
* gnu/packages/tex.scm (texlive-mparrows): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2d9683104d..7e83bb805e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5664,6 +5664,25 @@ the @code{minim-mp} MetaPost processor.")
polyhedra) in MetaPost.")
(license license:lppl)))
+(define-public texlive-mparrows
+ (package
+ (name "texlive-mparrows")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/metapost/mparrows/"
+ "metapost/mparrows/")
+ (base32
+ "0pc9w5g6qasfpv4dxf0aahahbxk6kjwirdmx8l4i27syjb1lgzw9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/mparrows")
+ (synopsis "MetaPost module with different types of arrow heads")
+ (description
+ "This package provides a package to provide different types of arrow
+heads to be used with MetaPost commands")
+ (license license:public-domain)))
+
(define-public texlive-natbib
(package
(name "texlive-natbib")