summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-16 13:53:42 -0400
committerLeo Famulari <leo@famulari.name>2021-04-17 01:21:51 -0400
commitf6502ba758944b6b2221f1bc0e4e58d4bb6e12de (patch)
treebe84f13e9263444d3231278d8433229eeb38804f /gnu
parentaf482ec8de5d302b8ed5589399467a91b3be6011 (diff)
downloadguix-patches-f6502ba758944b6b2221f1bc0e4e58d4bb6e12de.tar
guix-patches-f6502ba758944b6b2221f1bc0e4e58d4bb6e12de.tar.gz
gnu: linux-libre 5.10: Update to 5.10.31.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.31. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a20fdaa708..aadeef9aa1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.30")
+(define-public linux-libre-5.10-version "5.10.31")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0h06lavcbbj9a4dfzca9sprghiq9z33q8i4gh3n2912wmjsnj0nl")))
+ (hash (base32 "03ai5fd543mhqfl0yl11z86xkif2ffn2iq3m2cl849cssajg3vjl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))