summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-16 13:50:02 -0400
committerLeo Famulari <leo@famulari.name>2021-04-17 01:21:50 -0400
commitaf482ec8de5d302b8ed5589399467a91b3be6011 (patch)
tree1c59e838783453db35f103a811354f0bc7a644b4 /gnu
parent7a6625e83f68f6408ff0a82b12e7a95c6b0cc096 (diff)
downloadguix-patches-af482ec8de5d302b8ed5589399467a91b3be6011.tar
guix-patches-af482ec8de5d302b8ed5589399467a91b3be6011.tar.gz
gnu: linux-libre: Update to 5.11.15.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.15. (linux-libre-5.11-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 52579ce1f5..a20fdaa708 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.14")
+(define-public linux-libre-5.11-version "5.11.15")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "1ia4wzh44lkvrbvnhdnnjcdyvqx2ihpbwkih7wqm1n5prhq38ql7")))
+ (hash (base32 "0jn4fy70lma5c6kn443hmi8vccl8kbh60k0bwnavcmngax9q99yn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))