summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:05:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:32 +0200
commitf08a918e2b26ae183334f24b52ffcff77c138ee0 (patch)
treed0c8d12e582455a03a5617df74a689702cbb0015 /gnu
parent8210579aaace3a9a5b0b780d1691bd4a028ca471 (diff)
downloadguix-patches-f08a918e2b26ae183334f24b52ffcff77c138ee0.tar
guix-patches-f08a918e2b26ae183334f24b52ffcff77c138ee0.tar.gz
gnu: Add texlive-cmarrows.
* gnu/packages/tex.scm (texlive-cmarrows): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3f916591de..eb12a2764d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4238,6 +4238,25 @@ cubic root function. In addition, tangents on all functions and derivatives
of polynomials can be calculated.")
(license license:lppl)))
+(define-public texlive-cmarrows
+ (package
+ (name "texlive-cmarrows")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/metapost/cmarrows/"
+ "metapost/cmarrows/")
+ (base32
+ "1awyf474n4f6fivb7ih9mpmz6641f815in8qrg2biagys3czsq96")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cmarrows")
+ (synopsis "MetaPost arrows and braces in the Computer Modern style")
+ (description
+ "This MetaPost package contains macros to draw arrows and braces in the
+Computer Modern style.")
+ (license license:lppl)))
+
(define-public texlive-cmexb
(package
(name "texlive-cmexb")