summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:24:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:42 +0200
commited38b52e5bff2e3da45c6ede607847fe54bdca9f (patch)
tree52e548b835ef5bea44e059db6d947b237ff13d71 /gnu
parentdf32f2e16a1318e5b87cdd21d00b9a841c795525 (diff)
downloadguix-patches-ed38b52e5bff2e3da45c6ede607847fe54bdca9f.tar
guix-patches-ed38b52e5bff2e3da45c6ede607847fe54bdca9f.tar.gz
gnu: Add texlive-mptrees.
* gnu/packages/tex.scm (texlive-mptrees): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d0eecae9ad..9c861c230b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5749,6 +5749,25 @@ TeX distributions, so that the whole process is automatic and the end user is
saved the tiresome processing.")
(license license:lppl1.3+)))
+(define-public texlive-mptrees
+ (package
+ (name "texlive-mptrees")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/metapost/mptrees/" "metapost/mptrees/")
+ (base32
+ "17jaj27pjnm3k8qcn1ijkwzgm0nacm0mb3fb7rx3a3cf1pi2qwd2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/mptrees")
+ (synopsis "Probability trees with MetaPost")
+ (description
+ "This package provides MetaPost tools for drawing simple probability
+trees. One command and several parameters to control the output are
+provided.")
+ (license license:lppl1.3+)))
+
(define-public texlive-natbib
(package
(name "texlive-natbib")