summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:16:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:37 +0200
commitd05109ca2c31633d9b957b11cfbb17f5a068f1ea (patch)
treeaa22e418c3d3e44b4fc391f5f12a0110347c5b8f /gnu
parent8a03984e454df5498dde7b38880168f20a438f1d (diff)
downloadguix-patches-d05109ca2c31633d9b957b11cfbb17f5a068f1ea.tar
guix-patches-d05109ca2c31633d9b957b11cfbb17f5a068f1ea.tar.gz
gnu: Add texlive-metago.
* gnu/packages/tex.scm (texlive-metago): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 47976cfe50..72303d6e29 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5475,6 +5475,25 @@ chemical structure diagrams. This package converts MCF to graphic files using
MetaPost.")
(license license:expat)))
+(define-public texlive-metago
+ (package
+ (name "texlive-metago")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/metapost/metago/" "metapost/metago/")
+ (base32
+ "13m61ml8wfs5888nifilgzi503m3gz1f2fa44408jdhlr6zk6fa0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/metago")
+ (synopsis "MetaPost output of Go positions")
+ (description
+ "The package allows you to draw Go game positions with MetaPost. Two
+methods of usage are provided, either using the package programmatically, or
+using the package via a script (which may produce several images).")
+ (license license:lppl)))
+
(define-public texlive-natbib
(package
(name "texlive-natbib")