summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:11:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:36 +0200
commitaff83a15a7f1f9884092ca2b907ab59b6089d280 (patch)
tree58dfaafdc83e641000b9f91933e7edbdb43b3581 /gnu
parent4c9cff98842fb22ba75ab65445253f6db6f71ef9 (diff)
downloadguix-patches-aff83a15a7f1f9884092ca2b907ab59b6089d280.tar
guix-patches-aff83a15a7f1f9884092ca2b907ab59b6089d280.tar.gz
gnu: Add texlive-garrigues.
* gnu/packages/tex.scm (texlive-garrigues): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7f4d99a592..58ea41ff3e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5269,6 +5269,25 @@ The library also contains functions to draw some objects constructed from
these primitives.")
(license (list license:gpl3+ license:cc-by-sa4.0))))
+(define-public texlive-garrigues
+ (package
+ (name "texlive-garrigues")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/metapost/garrigues/"
+ "metapost/garrigues/")
+ (base32
+ "0vg1j0r4mkp057v7kjr8yza1danc3zj7k590x5531yi0gzp7hgq2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/garrigues")
+ (synopsis "MetaPost macros for the reproduction of Garrigues' Easter nomogram")
+ (description
+ "This library provides MetaPost macros for the reproduction of Garrigues
+Easter nomogram.")
+ (license license:lppl)))
+
(define-public texlive-hanging
(package
(name "texlive-hanging")