summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:04:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:31 +0200
commit78ccd513fefc46077d752284381d3504fe2def1d (patch)
treec8609e119d18b7eeab82e9cea9cbfab169fe5f6d /gnu
parent15e928f5e3d78e46eedd25cd1e9e2a7440f917f6 (diff)
downloadguix-patches-78ccd513fefc46077d752284381d3504fe2def1d.tar
guix-patches-78ccd513fefc46077d752284381d3504fe2def1d.tar.gz
gnu: Add texlive-bbcard.
* gnu/packages/tex.scm (texlive-bbcard): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e3c794163d..dda18ae7cc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4178,6 +4178,24 @@ a language chosen by the user. In addition, the package supports commands to
change the typography of the bibliographies.")
(license license:lppl1.0+)))
+(define-public texlive-bbcard
+ (package
+ (name "texlive-bbcard")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/metapost/bbcard/" "metapost/bbcard/")
+ (base32
+ "1f1d3l85d0308izqpydmqmb4vpw47lqx1pwjiq14npjs8zfzkp18")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bbcard")
+ (synopsis "Bullshit bingo, calendar and baseball-score cards")
+ (description
+ "This set contains three jiffy packages for creating cards of various
+sorts with MetaPost.")
+ (license license:public-domain)))
+
(define-public texlive-cmexb
(package
(name "texlive-cmexb")