summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-03 18:15:05 -0500
committerLeo Famulari <leo@famulari.name>2021-02-04 15:40:50 -0500
commit68b5df7e972c786a0f6feeab936c901e6b646711 (patch)
tree044cd4693857da0b9c0fad4d3d85c18237e48f2e /gnu
parent708ff5604d6a4fbb998f7a6722fe625dc1e3cc80 (diff)
downloadguix-patches-68b5df7e972c786a0f6feeab936c901e6b646711.tar
guix-patches-68b5df7e972c786a0f6feeab936c901e6b646711.tar.gz
gnu: linux-libre 4.4: Update to 4.4.255.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.255. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fbfb6b3c78..20ec44d505 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -421,7 +421,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.254")
+(define-public linux-libre-4.4-version "4.4.255")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -429,7 +429,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "11wca1mprlcyk7r5h1c8rx3hr7l6mj4i85jaaf106s7wqcm8wamd")))
+ (hash (base32 "0l45csywd30qrs8gwzjjijr5hwpd5s05rbyrxb37vck78znk0f1g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))