summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-03 18:14:56 -0500
committerLeo Famulari <leo@famulari.name>2021-02-04 15:40:50 -0500
commit708ff5604d6a4fbb998f7a6722fe625dc1e3cc80 (patch)
treec967a81aeff7d19fe6a6409f26e4e641488b5850 /gnu
parent999f027307b8c9839e6e79950e749960f9466bb0 (diff)
downloadguix-patches-708ff5604d6a4fbb998f7a6722fe625dc1e3cc80.tar
guix-patches-708ff5604d6a4fbb998f7a6722fe625dc1e3cc80.tar.gz
gnu: linux-libre 4.9: Update to 4.9.255.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.255. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2018750649..fbfb6b3c78 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -408,7 +408,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.254")
+(define-public linux-libre-4.9-version "4.9.255")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -416,7 +416,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1djw5mlff73j7m1176qspdzhf6zyv4m0gkdvlxq4g4mdrbqfx6xn")))
+ (hash (base32 "066101fzq5lr1pznw1hwlvsdgqpv8n7b2yi09qpv3xi0r41jvpxg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))