summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-05-12 18:22:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:10:34 +0200
commit4ab1b5ccd4dd20d3768f200812234599e0a0843c (patch)
treefa509382f078f1135ce415d3b9fa68bb5e2c7a37 /gnu
parent9bfa1ca1c24ff3386f040b517b414475a101bbdf (diff)
downloadguix-patches-4ab1b5ccd4dd20d3768f200812234599e0a0843c.tar
guix-patches-4ab1b5ccd4dd20d3768f200812234599e0a0843c.tar.gz
gnu: Add texlive-chngcntr.
* gnu/packages/tex.scm (texlive-chngcntr): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 502b807674..7ea7af985d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9813,6 +9813,25 @@ Support for use with LaTeX is available in @code{freenfss}, part of
(define-deprecated-package texlive-fonts-charter texlive-charter)
+(define-public texlive-chngcntr
+ (package
+ (name "texlive-chngcntr")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/chngcntr/" "tex/latex/chngcntr/")
+ (base32
+ "0ag1hb1vkl0xdzslp6f0j59dijwr9k9kq7vaada148241q0hflbj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chngcntr")
+ (synopsis "Change the resetting of counters")
+ (description
+ "This package defines commands @code{\\counterwithin} (which sets up
+a counter to be reset when another is incremented) and
+@code{\\counterwithout} (which unsets such a relationship).")
+ (license license:lppl)))
+
(define-public texlive-context
(package
(inherit (simple-texlive-package