summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:08:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:33 +0200
commit2e241d5b04afd1b3887518a98ca10c957b8810c6 (patch)
tree0f4a68c243d5bc661069a9c439c5eacbaf47d486 /gnu
parentc489a82a1384f73c82af9bffbfac205df21d6367 (diff)
downloadguix-patches-2e241d5b04afd1b3887518a98ca10c957b8810c6.tar
guix-patches-2e241d5b04afd1b3887518a98ca10c957b8810c6.tar.gz
gnu: Add texlive-epsincl.
* gnu/packages/tex.scm (texlive-epsincl): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 353c72b590..64f0dcb21a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4982,6 +4982,23 @@ define a new author interface to creating new environments.")
(define-deprecated-package texlive-latex-environ texlive-environ)
+(define-public texlive-epsincl
+ (package
+ (name "texlive-epsincl")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/metapost/epsincl/" "metapost/epsincl/")
+ (base32
+ "1pjnfqayh42gavlbd9wqn86qyqhw1bxrbmwgsv39ycj4s63xjxqr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/epsincl")
+ (synopsis "Include EPS in MetaPost figures")
+ (description
+ "The package facilitates including EPS files in MetaPost figures.")
+ (license license:public-domain)))
+
(define-public texlive-eqparbox
(package
(name "texlive-eqparbox")