summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:22:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:39 +0200
commit2d51e19ab396eda685d09a3585d5572983538e68 (patch)
treef756aa4c5ba2c3a17ed4fe85712912bb80b279af /gnu
parentb27c4b7a20dfb754e0c29400f7e266b2bf3d2026 (diff)
downloadguix-patches-2d51e19ab396eda685d09a3585d5572983538e68.tar
guix-patches-2d51e19ab396eda685d09a3585d5572983538e68.tar.gz
gnu: Add texlive-minim-hatching.
* gnu/packages/tex.scm (texlive-minim-hatching): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 745c17d716..e32e26d040 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5627,6 +5627,25 @@ algorithms are available to solve the ODEs. The picture is translated into
@code{mfpic} macros and MetaPost is used to create the final drawing.")
(license license:lppl)))
+(define-public texlive-minim-hatching
+ (package
+ (name "texlive-minim-hatching")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/minim-hatching/"
+ "metapost/minim-hatching/")
+ (base32
+ "0qcd5zvhj9hrdhb7il1hbfdh5sgccl6mvwwmpw9fymbwdri9224f")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/minim-hatching")
+ (synopsis "Create tiling patterns with @code{minim-mp} MetaPost processor")
+ (description
+ "This is a small proof-of-concept library of tiling patterns for use with
+the @code{minim-mp} MetaPost processor.")
+ (license license:eupl1.2)))
+
(define-public texlive-natbib
(package
(name "texlive-natbib")