summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 11:13:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:36 +0200
commit22c8a01a8d1e98b446bf4987a456860558bcb3aa (patch)
treed7a2ab5f0a6a19afb39e02c998d463388bcfe261 /gnu
parent5a05a146deea829a921b78cdfd8a52692ce956a9 (diff)
downloadguix-patches-22c8a01a8d1e98b446bf4987a456860558bcb3aa.tar
guix-patches-22c8a01a8d1e98b446bf4987a456860558bcb3aa.tar.gz
gnu: Add texlive-hershey-mp.
* gnu/packages/tex.scm (texlive-hershey-mp): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b0420d3779..8637eb0f99 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5384,6 +5384,27 @@ possible and the picture code can be put inside arguments to commands,
including @code{\\newcommand}.")
(license license:lppl1.3+)))
+(define-public texlive-hershey-mp
+ (package
+ (name "texlive-hershey-mp")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/metapost/hershey-mp/"
+ "metapost/hershey-mp/")
+ (base32
+ "1pbybiqh5qgj9zh0yifxm2hn25h73kz1glrv1cz9sw38h6iydlzw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/hershey-mp")
+ (synopsis "MetaPost support for the Hershey font file format")
+ (description
+ "This package provides MetaPost support for reading jhf vector font
+files, used by (mostly? only?) the so-called Hershey Fonts of the late 1960s.
+The package does not include the actual font files, which you can probably
+find in the software repository of your operating system.")
+ (license license:eupl1.2)))
+
(define-public texlive-ifplatform
(package
(name "texlive-ifplatform")