summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-24 12:19:17 -0400
committerLeo Famulari <leo@famulari.name>2021-05-24 13:51:49 -0400
commit173156167b0ca920216f2aee4ff0e6c947407265 (patch)
treef9717b3db188385c4b4a34c6c596058ca4a18dfd /gnu
parent19f0fafa77771eaaace3060b6feea62771b9c787 (diff)
downloadguix-patches-173156167b0ca920216f2aee4ff0e6c947407265.tar
guix-patches-173156167b0ca920216f2aee4ff0e6c947407265.tar.gz
gnu: linux-libre 4.4: Update to 4.4.269.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.269. (linux-libre-4.4-pristine-source): Update hash. (deblob-scripts-4.4): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 26485c1451..affc3066c0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,15 +437,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.268")
+(define-public linux-libre-4.4-version "4.4.269")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
- (base32 "0x2j1i88am54ih2mk7gyl79g25l9zz4r08xhl482l3fvjj2irwbw")
+ (base32 "1lid4k7g947yi3hcjj0lz0fnssawbph3jsy67vrv57l5imrhv3zs")
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1srk08kaxq5jjlqx804cgjffhcsrdkv3idh8ipagl6v2w4kas5v8")))
+ (hash (base32 "0qx5zwi2ijwv9jwhs4cz91z7yxy6nd0g8ryzrlg1ar2xyk8w4yh4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))