summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-24 12:17:43 -0400
committerLeo Famulari <leo@famulari.name>2021-05-24 13:51:49 -0400
commit19f0fafa77771eaaace3060b6feea62771b9c787 (patch)
treec26ff76cda294f3de741cabe75b567db39e921e3 /gnu
parent9a57cac2a09aa592b29eaba8738c32a585efd82c (diff)
downloadguix-patches-19f0fafa77771eaaace3060b6feea62771b9c787.tar
guix-patches-19f0fafa77771eaaace3060b6feea62771b9c787.tar.gz
gnu: linux-libre 4.9: Update to 4.9.269.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.269. (linux-libre-4.9-pristine-source): Update hash. (deblob-scripts-4.9): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f5e2a4b1fc..26485c1451 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,15 +424,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.268")
+(define-public linux-libre-4.9-version "4.9.269")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
- (base32 "1wvldzlv7q2xdbadas87dh593nxr4a8p5n0f8zpm72lja6w18hmg")
+ (base32 "1w8cb8w1cpcwswc3rxq6vwjafw6yy0igib34rrm93ag5h6inncfv")
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0aknrlf5q0dsqib8c9klmf5c60dy7hg2zksb020qvyrp077gcrjv")))
+ (hash (base32 "1pnggwc9i6hka21vvl4yd9pd38hpnym9z56m4mhl970ijl4zywbr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))