summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-22 14:35:07 -0500
committerLeo Famulari <leo@famulari.name>2020-11-22 20:28:37 -0500
commit12ed211b7583f8f57e5502759cd263a49b5e142f (patch)
treeb7bb16498b087161467417830ecaeebf3a36ba13 /gnu/packages
parent0f9b2d231bddba5a09af0e56bf351542a34964f3 (diff)
downloadguix-patches-12ed211b7583f8f57e5502759cd263a49b5e142f.tar
guix-patches-12ed211b7583f8f57e5502759cd263a49b5e142f.tar.gz
gnu: linux-libre 4.4: Update to 4.4.245.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.245. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e2c02b92f4..2355a72b31 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.244")
+(define-public linux-libre-4.4-version "4.4.245")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -427,7 +427,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0brdj6z7flchig80ja0dhzcrpl743lh74s4r4r6prbgkksif9ahp")))
+ (hash (base32 "0g1cnis8496kp1ln922gxa7skfr096mdvv89la6676yw7dd4lhyi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))