summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-22 14:34:41 -0500
committerLeo Famulari <leo@famulari.name>2020-11-22 20:28:37 -0500
commit0f9b2d231bddba5a09af0e56bf351542a34964f3 (patch)
tree943946db9bc4f5bff0ae85553265cfc8a2b341e8 /gnu/packages
parentbdf3589c14453bf910b53e31320a3ef8166accfa (diff)
downloadguix-patches-0f9b2d231bddba5a09af0e56bf351542a34964f3.tar
guix-patches-0f9b2d231bddba5a09af0e56bf351542a34964f3.tar.gz
gnu: linux-libre 4.9: Update to 4.9.245.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.245. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 921c709bea..e2c02b92f4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.244")
+(define-public linux-libre-4.9-version "4.9.245")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "02givxp0y04qma5nlqbpyxdcl7xdb41p3gw7kgj2rmwdanhzaylr")))
+ (hash (base32 "1vxsd3g96vbykrmfnj9qali0p868h678qzcqvf4yrhya47k6pnnb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))