summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 21:03:31 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:15:09 -0400
commite727cb11efcaaf4fbf75ffe3224a9976191d8185 (patch)
tree1443b2ff35da9f95362cab81bc11fa2b24749abd /gnu/packages/xfce.scm
parentbe1e05df5c8f63688ca422cfbc041a96afefe94f (diff)
downloadguix-patches-e727cb11efcaaf4fbf75ffe3224a9976191d8185.tar
guix-patches-e727cb11efcaaf4fbf75ffe3224a9976191d8185.tar.gz
gnu: xfce4-notifyd: Update to 0.4.3.
* gnu/packages/xfce.scm (xfce4-notifyd): Update to 0.4.3. [source]: Use HTTPS. [inputs]: Add xfce4-panel.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index f597666ea0..6c253849f6 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -892,22 +892,23 @@ several different time zones.")
(define-public xfce4-notifyd
(package
(name "xfce4-notifyd")
- (version "0.3.6")
+ (version "0.4.3")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/src/apps/"
+ (uri (string-append "https://archive.xfce.org/src/apps/"
name "/" (version-major+minor version) "/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "1ybcfqfynr33g5hp2lgq17s8qyx7rq6fd2iwrpwcvm6kml6prjpl"))))
+ "1h7avj149cafj9dabiza22y14i66vxgp5qj0wxx8i97w9h4dlg99"))))
(build-system glib-or-gtk-build-system)
(native-inputs
`(("intltool" ,intltool)
("pkg-config" ,pkg-config)))
(inputs
`(("libxfce4ui" ,libxfce4ui)
- ("libnotify" ,libnotify)))
+ ("libnotify" ,libnotify)
+ ("xfce4-panel" ,xfce4-panel)))
(home-page "https://goodies.xfce.org/projects/applications/xfce4-notifyd")
(synopsis "Show notification bubbles on Xfce")
(description