summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 19:38:14 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:15:09 -0400
commitbe1e05df5c8f63688ca422cfbc041a96afefe94f (patch)
tree0206e6f4e90079df66c95fd8e3e860251b430c8d /gnu/packages/xfce.scm
parent43f2ff1914fc2bbf3192035c43a9afb13017405d (diff)
downloadguix-patches-be1e05df5c8f63688ca422cfbc041a96afefe94f.tar
guix-patches-be1e05df5c8f63688ca422cfbc041a96afefe94f.tar.gz
gnu: xfce4-taskmanager: Update to 1.2.2.
* gnu/packages/xfce.scm (xfce4-taskmanager): Update to 1.2.2. [source]: Use HTTPS. [inputs]: Add libxmu, libxext and libxt.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm12
1 files changed, 8 insertions, 4 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 9a626723a5..f597666ea0 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -830,22 +830,26 @@ the desktop wallpaper.")
(define-public xfce4-taskmanager
(package
(name "xfce4-taskmanager")
- (version "1.1.0")
+ (version "1.2.2")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/src/apps/"
+ (uri (string-append "https://archive.xfce.org/src/apps/"
name "/" (version-major+minor version) "/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "1jwywmkkkmz7406m1jq40w6apiav25cznafhigbgpjv6z5hv27if"))))
+ "04qflazmdrj4ys4r54yg4s5pqcjgk02idrjsls395zd4374636p4"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
("pkg-config" ,pkg-config)))
(inputs
`(("libwnck" ,libwnck-2)
- ("gtk+" ,gtk+-2)))
+ ("libxmu" ,libxmu)
+ ("gtk+" ,gtk+)
+ ;; FIXME: Remove libxext and libxt when libxmu propagates them.
+ ("libxext" ,libxext)
+ ("libxt" ,libxt)))
(home-page "https://goodies.xfce.org/projects/applications/xfce4-taskmanager")
(synopsis "Easy to use task manager")
(description