summaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-18 07:57:16 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:47 -0400
commita0beb297a352930b89051ff258a06d78f224d6b9 (patch)
treefef76045d5d8897360901de2ffa5e81bed12c439 /gnu/packages/web-browsers.scm
parentef648459df868be6a44c7bfdb491e8e50bb9bfc6 (diff)
downloadguix-patches-a0beb297a352930b89051ff258a06d78f224d6b9.tar
guix-patches-a0beb297a352930b89051ff258a06d78f224d6b9.tar.gz
gnu: qtwebengine: Rename to qtwebengine-5.
Automated with: git grep -l qtwebengine | xargs sed 's/\bqtwebengine\b/\0-5/g' -i git checkout NEWS
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 751478c3d1..f47db2e752 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -492,11 +492,11 @@ interface.")
;; that it's __init__.py is used first.
python-pyqtwebengine
python-pyqt-without-qtwebkit
- ;; While qtwebengine is provided by python-pyqtwebengine, it's
+ ;; While qtwebengine-5 is provided by python-pyqtwebengine, it's
;; included here so we can wrap QTWEBENGINEPROCESS_PATH.
- qtwebengine))
+ qtwebengine-5))
(arguments
- `(;; FIXME: With the existance of qtwebengine, tests can now run. But
+ `(;; FIXME: With the existance of qtwebengine-5, tests can now run. But
;; they are still disabled because test phase hangs. It's not readily
;; apparent as to why.
#:tests? #f
@@ -543,7 +543,7 @@ interface.")
(let* ((out (assoc-ref outputs "out"))
(bin (string-append out "/bin/qutebrowser"))
(qt-process-path (string-append
- (assoc-ref inputs "qtwebengine")
+ (assoc-ref inputs "qtwebengine-5")
"/lib/qt5/libexec/QtWebEngineProcess")))
(wrap-program bin
`("QTWEBENGINEPROCESS_PATH" = (,qt-process-path)))))))))