summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:49 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:33 +0200
commitd04fbb0d3e31db26aaafcfd0dad9308798348534 (patch)
treebe35451ae135a4d907472d468ccf435d74fc5b50 /gnu/packages/tryton.scm
parentec5ea1917a2706dfce006f6c3b87eb4f4b5dbf37 (diff)
downloadguix-patches-d04fbb0d3e31db26aaafcfd0dad9308798348534.tar
guix-patches-d04fbb0d3e31db26aaafcfd0dad9308798348534.tar.gz
gnu: Add trytond-stock-location-move.
* gnu/packages/tryton.scm (trytond-stock-location-move): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 2681556669..ff86dbb132 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -3812,6 +3812,31 @@ other stock mecanisms to anticipate customer demand.")
wizard \"Create Inventories\" under the \"Inventories\" sub-menu.")
(license license:gpl3+)))
+(define-public trytond-stock-location-move
+ (package
+ (name "trytond-stock-location-move")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_stock_location_move" version))
+ (sha256
+ (base32 "1mljb97abwcmsl3zmz20b2kfa8wm9q405kr1lag7j5587j2b2h6f"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "stock_location_move"))
+ (native-inputs
+ `(,@%standard-trytond-native-inputs
+ ("trytond-stock-supply" ,trytond-stock-supply)))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-stock" ,trytond-stock)))
+ (home-page "https://docs.tryton.org/projects/modules-stock-location-move")
+ (synopsis "Tryton module to move storage locations")
+ (description "The @emph{Stock Location} move Tryton module allows to
+define some Locations as movable
+(like palette).")
+ (license license:gpl3+)))
+
(define-public trytond-stock-lot
(package
(name "trytond-stock-lot")