summaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-01 16:30:40 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-01 22:21:01 +0100
commitfbb0164a5f7087a81ef5f79a4134432969f926cf (patch)
treefb25c9cc762d106eb24da2ab4dcd4e41b2cfaa90 /gnu/packages/tor.scm
parent66b89ee28e1b15ff962b68e91fcd84562102fc2f (diff)
downloadguix-patches-fbb0164a5f7087a81ef5f79a4134432969f926cf.tar
guix-patches-fbb0164a5f7087a81ef5f79a4134432969f926cf.tar.gz
gnu: privoxy: Update phase style.
* gnu/packages/tor.scm (privoxy)[arguments]: Substitute INVOKE for SYSTEM* and end phase with #t.
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 4a39100511..f598672d91 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -146,7 +146,8 @@ rejects UDP traffic from the application you're using.")
(lambda _
;; Unfortunately, this is not a tarball produced by
;; "make dist".
- (zero? (system* "autoreconf" "-vfi")))))
+ (invoke "autoreconf" "-vfi")
+ #t)))
#:tests? #f))
(inputs
`(("w3m" ,w3m)