summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tor.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 4a39100511..f598672d91 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -146,7 +146,8 @@ rejects UDP traffic from the application you're using.")
(lambda _
;; Unfortunately, this is not a tarball produced by
;; "make dist".
- (zero? (system* "autoreconf" "-vfi")))))
+ (invoke "autoreconf" "-vfi")
+ #t)))
#:tests? #f))
(inputs
`(("w3m" ,w3m)