summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-05 13:01:56 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-14 09:47:44 -0500
commit05b282612272fd9ccb7a7c39dfd3aca04bd724df (patch)
treea331881cb1e5624317886103cf0876b83ad55eca /gnu/packages/tex.scm
parent0390d786bbb92bce32281808e6a0ef246f05dc06 (diff)
downloadguix-patches-05b282612272fd9ccb7a7c39dfd3aca04bd724df.tar
guix-patches-05b282612272fd9ccb7a7c39dfd3aca04bd724df.tar.gz
gnu: Add texlive-helvetic.
* gnu/packages/tex.scm (texlive-helvetic): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2e55202039..d8fbee3237 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1319,6 +1319,32 @@ described in the TeXbook, together with various supporting files (some also
discussed in the book).")
(license license:knuth)))
+(define-public texlive-helvetic
+ (package
+ (inherit (simple-texlive-package
+ "texlive-helvetic"
+ (list "/dvips/helvetic/"
+ "/fonts/afm/adobe/helvetic/"
+ "/fonts/afm/urw/helvetic/"
+ "/fonts/map/dvips/helvetic/"
+ "/fonts/tfm/adobe/helvetic/"
+ "/fonts/tfm/monotype/helvetic/"
+ "/fonts/tfm/urw35vf/helvetic/"
+ "/fonts/type1/urw/helvetic/"
+ "/fonts/vf/adobe/helvetic/"
+ "/fonts/vf/monotype/helvetic/"
+ "/fonts/vf/urw35vf/helvetic/"
+ "/tex/latex/helvetic/")
+ (base32
+ "0c3f1ly7y6404z0akbfbbfql13sz717v0n0g69qjpr69hi4n0nsl")
+ #:trivial? #t))
+ (home-page "https://ctan.org/pkg/urw-base35")
+ (synopsis "URW Base 35 font pack for LaTeX")
+ (description "This package provides a drop-in replacements for the Helvetica
+font from Adobe's basic set.")
+ ;; No license version specified.
+ (license license:gpl3+)))
+
(define-public texlive-hyphen-afrikaans
(package
(inherit (texlive-hyphen-package