summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2e55202039..d8fbee3237 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1319,6 +1319,32 @@ described in the TeXbook, together with various supporting files (some also
discussed in the book).")
(license license:knuth)))
+(define-public texlive-helvetic
+ (package
+ (inherit (simple-texlive-package
+ "texlive-helvetic"
+ (list "/dvips/helvetic/"
+ "/fonts/afm/adobe/helvetic/"
+ "/fonts/afm/urw/helvetic/"
+ "/fonts/map/dvips/helvetic/"
+ "/fonts/tfm/adobe/helvetic/"
+ "/fonts/tfm/monotype/helvetic/"
+ "/fonts/tfm/urw35vf/helvetic/"
+ "/fonts/type1/urw/helvetic/"
+ "/fonts/vf/adobe/helvetic/"
+ "/fonts/vf/monotype/helvetic/"
+ "/fonts/vf/urw35vf/helvetic/"
+ "/tex/latex/helvetic/")
+ (base32
+ "0c3f1ly7y6404z0akbfbbfql13sz717v0n0g69qjpr69hi4n0nsl")
+ #:trivial? #t))
+ (home-page "https://ctan.org/pkg/urw-base35")
+ (synopsis "URW Base 35 font pack for LaTeX")
+ (description "This package provides a drop-in replacements for the Helvetica
+font from Adobe's basic set.")
+ ;; No license version specified.
+ (license license:gpl3+)))
+
(define-public texlive-hyphen-afrikaans
(package
(inherit (texlive-hyphen-package