summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-10-08 18:41:35 -0400
committerLeo Famulari <leo@famulari.name>2020-02-13 19:44:25 -0500
commite268d0bbd69c94e28a38fe325645bae3690ed049 (patch)
treeec21c7fbe8f7b6803e059d2575c7607e47194392 /gnu/packages/syncthing.scm
parenta427d7353f70113fc2671797fd4ed20d189d2ce9 (diff)
downloadguix-patches-e268d0bbd69c94e28a38fe325645bae3690ed049.tar
guix-patches-e268d0bbd69c94e28a38fe325645bae3690ed049.tar.gz
gnu: go-github-com-kballard-go-shellquote: Update to 0.0.0-1.95032a8
* gnu/packages/syncthing.scm (go-github-com-kballard-go-shellquote): Update to 0.0.0-1.95032a8.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 8282994663..8f1578802b 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -689,8 +689,8 @@ the current goroutine's ID.")
(license asl2.0))))
(define-public go-github-com-kballard-go-shellquote
- (let ((commit "cd60e84ee657ff3dc51de0b4f55dd299a3e136f2")
- (revision "0"))
+ (let ((commit "95032a82bc518f77982ea72343cc1ade730072f0")
+ (revision "1"))
(package
(name "go-github-com-kballard-go-shellquote")
(version (git-version "0.0.0" revision commit))
@@ -702,7 +702,7 @@ the current goroutine's ID.")
(file-name (git-file-name name version))
(sha256
(base32
- "1xjpin4jq1zl84dcn96xhjmn9bsfyszf6g9aqyj2dc0xfi6c88y0"))))
+ "1rspvmnsikdq95jmx3dykxd4k1rmgl98ryjrysvl0cf18hl1vq80"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/kballard/go-shellquote"))