summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-07-17 14:08:47 -0400
committerLeo Famulari <leo@famulari.name>2019-07-29 14:57:04 -0400
commit8629d8eda7bdd6cd6d353168af408e335e85d7d9 (patch)
tree92331cc768f73d36070a84d0f78ccb314c1c4275 /gnu/packages/syncthing.scm
parenta93e2392ca787f773e1dbb8fb596352d29c30556 (diff)
downloadguix-patches-8629d8eda7bdd6cd6d353168af408e335e85d7d9.tar
guix-patches-8629d8eda7bdd6cd6d353168af408e335e85d7d9.tar.gz
gnu: Prometheus Go client: Update to 0.9.4.
* gnu/packages/syncthing.scm (go-github-com-client-golang-prometheus-promhttp, go-github-com-prometheus-client-golang-prometheus): Update to 0.9.4.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 73652d2783..c34de3ed21 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -1027,7 +1027,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(define-public go-github-com-client-golang-prometheus-promhttp
(package
(name "go-github-com-client-golang-prometheus-promhttp")
- (version "0.9.3")
+ (version "0.9.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1036,7 +1036,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(file-name (git-file-name name version))
(sha256
(base32
- "1608rm1y2p3iv8k2x7wyc6hshvpbfkv2k77hy0x870syms1g3g1p"))))
+ "0s134fj4i7k6pxdmxwkdi7amb1882yq33spv15hg3pkpbd3h311p"))))
(build-system go-build-system)
(arguments
'(#:tests? #f ; The tests require internet access
@@ -1065,7 +1065,7 @@ server tools for Prometheus metrics.")
(define-public go-github-com-prometheus-client-golang-prometheus
(package
(name "go-github-com-prometheus-client-golang-prometheus")
- (version "0.9.3")
+ (version "0.9.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1074,7 +1074,7 @@ server tools for Prometheus metrics.")
(file-name (git-file-name name version))
(sha256
(base32
- "1608rm1y2p3iv8k2x7wyc6hshvpbfkv2k77hy0x870syms1g3g1p"))))
+ "0s134fj4i7k6pxdmxwkdi7amb1882yq33spv15hg3pkpbd3h311p"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/prometheus/client_golang/prometheus"