summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-07-17 14:08:36 -0400
committerLeo Famulari <leo@famulari.name>2019-07-29 14:57:04 -0400
commita93e2392ca787f773e1dbb8fb596352d29c30556 (patch)
treec6f9092fd5ed0aa0d602d4b96b516b3ab75edf45 /gnu/packages/syncthing.scm
parent48e1cbdf6ed307e8e5dbfd2e7e0731b3432d50a7 (diff)
downloadguix-patches-a93e2392ca787f773e1dbb8fb596352d29c30556.tar
guix-patches-a93e2392ca787f773e1dbb8fb596352d29c30556.tar.gz
gnu: go-github-com-syndtr-goleveldb: Update to 1.0.1-3.c3a204f.
* gnu/packages/syncthing.scm (go-github-com-syndtr-goleveldb): Update to 1.0.1-3.c3a204f.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 72bba8ccaa..73652d2783 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -569,11 +569,11 @@ run-time in Go.")
(license asl2.0)))
(define-public go-github-com-syndtr-goleveldb
- (let ((commit "34011bf325bce385408353a30b101fe5e923eb6e")
- (revision "2"))
+ (let ((commit "c3a204f8e96543bb0cc090385c001078f184fc46")
+ (revision "3"))
(package
(name "go-github-com-syndtr-goleveldb")
- (version (git-version "0.0.0" revision commit))
+ (version (git-version "1.0.1" revision commit))
(source (origin
(method git-fetch)
(uri (git-reference
@@ -582,7 +582,7 @@ run-time in Go.")
(file-name (git-file-name name version))
(sha256
(base32
- "097ja0vyj6p27zrxha9nhk09fj977xsvhmd3bk2hbyvnbw4znnhd"))))
+ "18cac90dim2z5g28vazzibxa058q2ynihsmf0vbscwzba6l5s5ms"))))
(build-system go-build-system)
(propagated-inputs
`(("go-github-com-golang-snappy" ,go-github-com-golang-snappy)))