summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-27 00:20:54 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-27 00:21:16 +0200
commitba912479e8481d69b699ce348b35d5d70f0c9367 (patch)
tree0cbbfa2b8518c8b9314c37d9bd52bae01a2c57f0 /gnu/packages/ssh.scm
parent1ebb908d447fd7e641e800f970a0035ccd98deb7 (diff)
downloadguix-patches-ba912479e8481d69b699ce348b35d5d70f0c9367.tar
guix-patches-ba912479e8481d69b699ce348b35d5d70f0c9367.tar.gz
Revert "gnu: openssh: Don't create the PRIVSEP_PATH directory."
This reverts commit 46475f72ab6127e7818fdea4a0ea9cc07c60a5f4.
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 4bb0ad59f0..010ed40707 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2013, 2014 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2014, 2015, 2016 Mark H Weaver <mhw@netris.org>
-;;; Copyright © 2015, 2016, 2018, 2019 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015, 2016, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2019 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016 Nicolas Goaziou <mail@nicolasgoaziou.fr>
;;; Copyright © 2016 Christopher Allan Webber <cwebber@dustycloud.org>
@@ -230,9 +230,6 @@ a server that supports the SSH-2 protocol.")
(install-file "contrib/ssh-copy-id.1"
(string-append (assoc-ref outputs "out")
"/share/man/man1/"))
- ;; Don't install the PRIVSEP_PATH directory.
- (delete-file-recursively
- (string-append (assoc-ref outputs "out") "/var"))
#t)))))
(synopsis "Client and server for the secure shell (ssh) protocol")
(description