summaryrefslogtreecommitdiff
path: root/gnu/packages/rust-apps.scm
diff options
context:
space:
mode:
authorJelle Licht <jlicht@fsfe.org>2022-01-13 12:02:51 +0100
committerJelle Licht <jlicht@fsfe.org>2022-01-13 12:02:51 +0100
commit175915bb4417e198f6b500901dcef710a0011be9 (patch)
treeeb6cee8f8ae567f6663ca938de815b429c74b0c8 /gnu/packages/rust-apps.scm
parent7c1ccc7656dc3d50bcc22c407bc92b6517bbd60d (diff)
downloadguix-patches-175915bb4417e198f6b500901dcef710a0011be9.tar
guix-patches-175915bb4417e198f6b500901dcef710a0011be9.tar.gz
gnu: git-absorb: Fix build.
* gnu/packages/rust-apps.scm (git-absorb)[arguments]: Permit newer versions of rust-clap-2.
Diffstat (limited to 'gnu/packages/rust-apps.scm')
-rw-r--r--gnu/packages/rust-apps.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/rust-apps.scm b/gnu/packages/rust-apps.scm
index 7263fffe6a..b5eef83108 100644
--- a/gnu/packages/rust-apps.scm
+++ b/gnu/packages/rust-apps.scm
@@ -1463,6 +1463,7 @@ Full featured offline client with caching support.")
(substitute* "Cargo.toml"
(("2.5") "2")
(("~2.3\"") "2\"")
+ (("~2.33\"") "2\"") ; clap
(("3.1") "3"))))
(add-after 'install 'install-manual-page
(lambda* (#:key outputs #:allow-other-keys)