summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/rust-apps.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/rust-apps.scm b/gnu/packages/rust-apps.scm
index 7263fffe6a..b5eef83108 100644
--- a/gnu/packages/rust-apps.scm
+++ b/gnu/packages/rust-apps.scm
@@ -1463,6 +1463,7 @@ Full featured offline client with caching support.")
(substitute* "Cargo.toml"
(("2.5") "2")
(("~2.3\"") "2\"")
+ (("~2.33\"") "2\"") ; clap
(("3.1") "3"))))
(add-after 'install 'install-manual-page
(lambda* (#:key outputs #:allow-other-keys)